Grafos

Deck — Apresentações

A apresentação do Grafos. Abre e salva .pptx no formato ECMA-376, com as formas, as imagens e o layout do arquivo.

Slides

Crie, duplique, oculte e exclua slides. O botão Novo slide ▾ escolhe o layout. Arraste as miniaturas para reordenar e agrupe slides em seções.

Onde fica:Slide › Novo slide · Ctrl+M · Slide › Duplicar slide · Ctrl+D · Clique direito na miniatura

Deck com uma apresentação aberta: miniaturas à esquerda, slide ao centro e notas embaixo.

Texto

Caixa de texto, fonte, tamanho, negrito, itálico, sublinhado, cor, marca-texto, alinhamento, listas e recuo.

Onde fica:Inserir › Caixa de texto · Barra de ferramentas · Formatar › Texto · Formatar › Listas

Formas, imagens e gráficos

Retângulo, elipse, linha, triângulo, losango, seta, estrela e balão de fala. Conectores de fluxograma, imagens, gráficos, texto artístico e links.

Onde fica:Inserir › Forma · Inserir › Imagem… · Inserir › Gráfico… · Inserir › Conector de fluxograma · Inserir › Texto artístico…

Menu Inserir aberto no Deck, com Imagem, Forma, Caixa de texto, Gráfico e Link.

Organizar objetos

Traga para a frente ou envie para trás, alinhe, distribua, agrupe e desagrupe.

Onde fica:Organizar › Ordem · Organizar › Alinhar objetos · Organizar › Distribuir · Organizar › Agrupar

Efeitos de forma

Sombra e efeitos na forma selecionada.

Onde fica:Formatar › Efeitos de forma…

Tema, fundo e tamanho

O tema define cores, fontes e fundo do slide mestre. Mude o fundo de um slide ou de todos. Escolha o tamanho do slide. Aplique layouts pelo painel lateral.

Onde fica:Slide › Design (tema)… · Slide › Formatar plano de fundo… · Slide › Tamanho do slide… · Ver › Painel lateral

Diálogo Editar mestre (tema) com as cores e as fontes da apresentação.

Transições e animações

Transição por slide, com tipo, direção e duração. Animação por forma, com atraso, duração e gatilho.

Onde fica:Slide › Transição… · Formatar › Animação…

Diálogo Transição do slide com tipo, direção e duração.

Cabeçalho e rodapé

Data, número do slide e texto de rodapé.

Onde fica:Inserir › Cabeçalho e rodapé…

Modos de exibição

Normal, classificação de slides e estrutura de tópicos. Grade e guias para alinhar. Notas do orador embaixo do slide.

Onde fica:Ver › Normal · Ver › Classificação de slides · Ver › Estrutura de tópicos · Ver › Grade e guias

Vista Classificação de slides com todos os slides em grade.

Apresentar

Apresente do início ou do slide atual. PageDown e PageUp avançam e voltam; Esc sai. Tela preta ou branca com um clique. A janela do palestrante, no segundo monitor, mostra o próximo slide, as notas e o tempo.

Onde fica:Ver › Iniciar apresentação · F5 · Ver › Apresentar do slide atual · Barra › Apresentar

Modo de apresentação em tela cheia com o primeiro slide.

Localizar e substituir

Procure e troque texto em todos os slides.

Onde fica:Editar › Localizar · Ctrl+F · Editar › Substituir · Ctrl+H

Exportar e imprimir

Exporte a apresentação em PDF ou o slide atual como imagem PNG. Imprima.

Onde fica:Arquivo › Exportar › PDF… · Slide › Exportar slide como imagem (PNG)… · Arquivo › Imprimir…

Atalhos do Deck

Teclas O que faz
F5 Iniciar apresentação
Esc Sair da apresentação
PageDown Próximo slide
PageUp Slide anterior
Ctrl+M Novo slide
Ctrl+D Duplicar slide
Ctrl+N Novo documento
Ctrl+O Abrir arquivo
Ctrl+S Salvar
Ctrl+Shift+S Salvar como… (também F12)
Ctrl+P Imprimir
Ctrl+Shift+E Exportar PDF
Ctrl+Z Desfazer
Ctrl+Y Refazer (também F4)
Ctrl+F Localizar
Ctrl+H Localizar e substituir
Alt+Q Barra de comandos
Ctrl+Shift+P Paleta de comandos
Ctrl+Shift+N Nova janela
Ctrl+, Configurações
F1 Ajuda
Ctrl+/ Todos os atalhos